The Jensen Owners' Club A technical and discussion forum for all Jensen enthusiasts It is currently Fri Nov 22, 2019 3:30 am

V-8 Engine Tech

Second temp sender mystery

Mopar Big Block Talk

by PacNW » Sat Oct 12, 2019 7:56 pm

On my 73 there are two temp senders. Both next to the thermostat. One is for the gauge. Not sure what the other one is for. It has a white wire with full battery voltage. The wire disappears into a taped wiring loom. Since it's white it will be a challenge to trace. There is no mention of a second temp sender on the wiring diagram I have or in the manual or in the parts book.

Any ideas?

Thanks for any help.
1971 Mark III hatchback
PacNW
 
Posts: 8
Joined: Wed Jul 22, 2015 8:25 am
Location: Bellevue, Washington USA

by jvcarrier » Sat Oct 12, 2019 9:06 pm

As mentioned elsewhere a white wire would suggest ignition switched +ve. Have you checked the function of the sender putting the temp sender wire on it will show if it has the same characteristics. ( the temp gauge will behave as normal) From memory the temp sender resistance is about 130 ohms at 100 degrees if you have a multi meter around.
User avatar
jvcarrier
 
Posts: 464
Joined: Sat Feb 07, 2009 1:20 pm
Location: The Shires

by PacNW » Sat Oct 12, 2019 9:15 pm

I believe the sender is bad. Putting an an ohm meter on it shows nothing "OL"....no reading at all. It is clearly a switched hot lead as it has full 12v with ignition on.
1971 Mark III hatchback
PacNW
 
Posts: 8
Joined: Wed Jul 22, 2015 8:25 am
Location: Bellevue, Washington USA


Return to V-8 Engine Tech