Forum search issue

You can discuss anything here, Jensen related or not. Technical discussions / questions may be moved to the correct Forum.
Post Reply
zacmarshall
Posts: 4848
Joined: Mon Oct 17, 2005 4:22 pm
Location: Bristol, UK

Forum search issue

Post by zacmarshall »

Please note there is currently an issue where the search index didn't get fully rebuilt, I will investigate when I finish work tonight.

I will start a search rebuild now so the forum may slow a bit for a while.
C-V8 II 104/2146 CHJ 948B
ex FF II, Interceptor I, II and III, SP, GTs and Healeys. You might say I got the bug....
JOC Member No. 5061
zacmarshall
Posts: 4848
Joined: Mon Oct 17, 2005 4:22 pm
Location: Bristol, UK

Re: Forum search issue

Post by zacmarshall »

Looks like the search index rebuild is still going from the weekend, as it has to include two letter words (FF) then it will take a while. I will keep an eye on the database to make sure it is still running.
C-V8 II 104/2146 CHJ 948B
ex FF II, Interceptor I, II and III, SP, GTs and Healeys. You might say I got the bug....
JOC Member No. 5061
zacmarshall
Posts: 4848
Joined: Mon Oct 17, 2005 4:22 pm
Location: Bristol, UK

Re: Forum search issue

Post by zacmarshall »

Nigel Kieser has pointed out that searching for posts by a person seems to work, which bears out the search word issue.
C-V8 II 104/2146 CHJ 948B
ex FF II, Interceptor I, II and III, SP, GTs and Healeys. You might say I got the bug....
JOC Member No. 5061
zacmarshall
Posts: 4848
Joined: Mon Oct 17, 2005 4:22 pm
Location: Bristol, UK

Re: Forum search issue

Post by zacmarshall »

The search index has now been rebuilt (all 240,155 posts) so the search appears to work now.
C-V8 II 104/2146 CHJ 948B
ex FF II, Interceptor I, II and III, SP, GTs and Healeys. You might say I got the bug....
JOC Member No. 5061
John Staddon
JOC C-V8 Registrar
Posts: 1940
Joined: Fri Nov 04, 2005 1:48 pm

Re: Forum search issue

Post by John Staddon »

I told Raj, and Raj told Zac, about the search problem as I was looking for some info for Mike Bryne who is struggling to get back on to the forum (though I think Zac knew about the problem already) and Zac has just emailed me to ask me to repeat my search, and I am happy to say that I did and it now works fine.

John
Early Interceptor INT885347
C-V8 Mk111 112/2334
Dean
Posts: 53
Joined: Sun Nov 02, 2008 12:41 am
Location: Hampshire

Re: Forum search issue

Post by Dean »

I can't seem to find the 'View recent posts' button. Will it be replaced?
Int. MKIII Series 4
2240/9314
User avatar
Chris_R
JOC General Secretary
Posts: 5785
Joined: Sun Feb 10, 2008 9:19 am
Location: South West London

Re: Forum search issue

Post by Chris_R »

Hi Dean, at the top left is a "Quick links" link - click on that and you will find the option in the drop down.
Chris
JOC Member 6116
--------------------------------------------------
User avatar
NigelK
Posts: 542
Joined: Tue Apr 15, 2014 12:19 pm

Re: Forum search issue

Post by NigelK »

Yes the search function is back to normal now, thanks Zac and Raj for sorting this! Still not entirely sure how to replicate a Google-type search for a phrase within inverted commas. For example a search for "Lockheed drum" will return results for "Lockheed", "drum", and "Lockheed drum". Also, how do you make the quick links menu on the right of the screen disappear?

Best wishes,
Nigel
Nigel Kieser
Bradford on Avon, Wiltshire
Interceptor 115/3484
User avatar
Jens
Dr. Umlaut & Area Rep for Germany
Posts: 4445
Joined: Wed Feb 01, 2006 9:17 pm
Location: Dresden, Germany
Contact:

Re: Forum search issue

Post by Jens »

NigelK wrote: Tue Oct 20, 2020 7:22 am Also, how do you make the quick links menu on the right of the screen disappear?

Best wishes,
Nigel
Just click on the "Quick links" text again and it's gone.
In order of appearance:

C-V8 Mk III 112/2432
541 S 102/1035

(sold) FF MkII 127/243 (sold)
Healey Mk II 1140/14406
Jensen GT 1610/30257
Scimitar GTE SE5
Gordon Keeble #21
User avatar
NigelK
Posts: 542
Joined: Tue Apr 15, 2014 12:19 pm

Re: Forum search issue

Post by NigelK »

Sorry, doesn't work for me. Tried clicking on "Quick links" both top left and top right and the menu is still there...
Quick links.jpg
Quick links.jpg (133.42 KiB) Viewed 540 times
Last edited by NigelK on Tue Oct 20, 2020 8:37 am, edited 1 time in total.
Nigel Kieser
Bradford on Avon, Wiltshire
Interceptor 115/3484
zacmarshall
Posts: 4848
Joined: Mon Oct 17, 2005 4:22 pm
Location: Bristol, UK

Re: Forum search issue

Post by zacmarshall »

I think Nigel is referring to the quick links on the website to the right of the forum (FAQ / Forum User Guide / Forum Rules...) rather than the quick links on the forum.

Other people have asked for the ability to hide the panel on the right making the forum full screen, I will speak to Raj about it.
C-V8 II 104/2146 CHJ 948B
ex FF II, Interceptor I, II and III, SP, GTs and Healeys. You might say I got the bug....
JOC Member No. 5061
User avatar
RAP72
V8 Lover
Posts: 4169
Joined: Wed Nov 30, 2005 7:11 pm
Location: Huntingdon, cambs
Contact:

Re: Forum search issue

Post by RAP72 »

I note the white panel on the right has Quick Links and FAQ as does the blue panel above. If the white panel could be hidden then those of us of a certain age could read the main page easier :oops:
Post Reply

Return to “General Discussion”